• Moose
  • Announcements

    • Dirktator

      Need your donations for May & June!   04/30/2017

      We need your support to help keep Simtropolis online. We also need a little bit more this month to enhance the new chat with some features, such as mobile support! Please consider a donation today if you can help out, it would mean a lot! And we'll send you a little gift in return.  Help us reach our May goal so we can keep bringing you site improvements as well!  Donate and Get a Gift or Donate Any Amount Thanks so much! - Dirktator & The Admins

4 posts in this topic

I've stumbled upon this shadow problem with this re-textured building. The shadows on this building should be on the other side. You can see the ground shadow is correct but the building doesn't match.

Using 3ds max I've reset the xform and the pivot is correct, I can't think of anything else to fix. Can anyone help me out. Thanks

20170509215630_1.jpg

20170509215720_1.jpg

Share this post


Link to post
Share on other sites

Did you try to reset normals? I also see an inverted triangle behind one of the windows.

Share this post


Link to post
Share on other sites

Retextured?

So you exported and reimported?

Make sure the normal map red/green is 128/128 in flat places.

It might have incorrect gamma if you exported from the game. In that case it's probably too bright and you need to apply a 0.44 gamma adjustment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:


Register a New Account

Sign In  

Already have an account? Sign in here.


Sign In Now


  •  
  • Recently Browsing   0 members

    No registered users viewing this page.