• Moose
  • Announcements

    • Dirktator

      Need your donations for May & June!   05/01/2017

      We need your support to help keep Simtropolis online. We also need a little bit more this month to enhance the new chat with some features, such as mobile support! Please consider a donation today if you can help out, it would mean a lot! And we'll send you a little gift in return.  Help us reach our May goal so we can keep bringing you site improvements as well!  Donate and Get a Gift or Donate Any Amount Thanks so much! - Dirktator & The Admins

See who gave reputation

  1. MeMyself&I

    MeMyself&I

  2. huzman

    huzman

  3. SimCoug

    SimCoug

  4. Chief ZDN

    Chief ZDN

  5. CorinaMarie

    CorinaMarie


  •  
  • Similar Content

    • By AmiPolizeiFunk
      Anybody else have this problem? Google finds lots of similar instances of this happening to people but I didn't find a single solution. 
    • By ReshiramLover
      I am having an issue with creating Config.bmp files. SimCity 4 seems to completely ignore small cities (red) in the config.bmp! The region does not show any small cities! it is as if the red in my config.bmp isn't even there! If you zoom way into my config.bmp, you can obviously see red that is 1px wide at the left edge, SimCity 4 is ignoring this. The SimCity 4 Terraformer won't accept the config.bmp at all or any config.bmp with red in it. SimCity 4 leaves all red blank, even if it is in the middle of the region!
      Does anybody know what the problem could be?
      I have included one problem config.bmp file for troubleshooting
      config.bmp
    • By motorstorm
      I subscribed to the find it! mod shortly after release, and for a while it worked fine. However, in the last few days of playing the search box no longer appears in my game, just the list of all assets, props, etc. (Same as it would if you selected the "all" tab, none of which no longer appear either) I thought that maybe a mod was causing it, so I deactivated all my mods and reactivated them 20 at a time, while testing on a new city. Problem is, even with all my mods and assets enabled, the mod works fine on a new city, but not on my current city. I've tried looking for answers, but can't seem to find any reason why the mod won't work on my particular city. Does anyone know or have any ideas as to what might be causing this. any help would be greatly appreciated. Thanks.

    • By ReshiramLover
      I am having an issue where all of a sudden SimCity 4 won't run anymore! No matter how many time I try to click "Play SimCity 4' on the SimCity 4 Launcher, nothing happens! SimCity 4 does not run, it isn't even running as a process in the background! There isn't even a SimCity 4.exe process running on my computer, it is as if I didn't tell SimCity 4 to run at all, but I tried multiple times to run it. It just doesn't do anything. literally nothing happens!
       
      Does anybody know what the problem could be?
    • By TransitAuthority
      Welcome! This topic is meant to be a sort of database for my upcoming and future projects, and a place to discuss them. 
      RULES:
      No Profanity Be Respectful to All Keep Posts Relevant to the Topic  
       
  • Recently Browsing   0 members

    No registered users viewing this page.