Jump to content
Sign in to follow this  
Releevo

Getting Hardware Rendering on Intel HD 4000

Recommended Posts

Hey guys,

 

I know this is probably a much discussed topic already but since different graphic card has different solutions (or not), and I haven't been able to find one for Intel HD 4000, I thought I'd post it.

 

I play SC4 on a MacBook Pro 13" with Parallel Desktop Windows XP installed. I've always played it in Software Rendering. However atm I would really like to deploy Lowkee's terrain mods which require hardware rendering. Once I do the game graphics lags showing stripes on the screen against the moving direction of the cursor, and only refreshes to normal once I zoom in or out.

 

Is there a way out by enabling hardware rendering with this graphic card?

 

Thank you for any discussion or input.

Share this post


Link to post
Share on other sites

You may not have to do anything quite so drastic.  First check the settings on the GPU control panel and set all the 3D options to 'application selected' or equivalent wording.  This old legacy game didn't have those at its disposal at implementation time and this will turn them off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×