Jump to content
Sign in to follow this  
UndercoverNinja12

Parking lots disappearing on Maxis buildings?

Recommended Posts

Ok, so I got this problem about after I had downloaded a few new things: The NBVC marina, SFBT streetside mod, CPT tree essentials, BSC parks, & some of MadHatter's commercial mid-rises. I tried isolating the problem, but none of those seemed to be causing this. I thought this might be a graphics bug, but it's been going on for almost a week now. 

 

http://www.majhost.com/gallery/uninja12/Tests/stark_city-jun._5__561378606250.png

http://www.majhost.com/gallery/uninja12/Tests/stark_city-jun._5__561378606264.png

 

It's also happening with my industry, however it looks half-decent in that setting so I haven't bothered to worry about that part yet. I'd love to know some kind of solution to this. All & any ideas are welcome.

Share this post


Link to post
Share on other sites

The first thing to check (if you haven't ) would be the game's graphics settings. They might have been reset to 'Low' which could cause the issue you are having. Setting them at 'Hi' or 'Medium' will help more detail show.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×