Jump to content
Sign in to follow this  
Samu64d

fatal error in features

Recommended Posts

Hello to all. I started this topic because I have a problem when I try to put a new feature in the home page for my cj.
is the first time that I get from this defect, he first gave ...
After sending has managed to put all the data (verified) it redirects me to this page which says:
 
Fatal error: Class 'Imagick' not found in / home / admin / public_html / forum / hooks / resize_news_thumbnails_add.php on line 49
 
I tried for hours with no results
sorry for my english ...

Share this post


Link to post
Share on other sites

If you are trying to post files with the extension 'Imagick', that is probably not recognized.  We can't be everything to everybody.  I suggest converting these images to .jpg.

Share this post


Link to post
Share on other sites

I do not think that it is bound, appears to me if I want to put a feature on the main page. What do I do, contact the webmaster?

the error occurred today

Share this post


Link to post
Share on other sites

Testing .jpg upload:  SmilieCanada.gif  Seems to be working fine.  You may not have proper permission to post on the home page.

Share this post


Link to post
Share on other sites

I'm getting the same problem with adding a feature. Fatal error: Class 'Imagick' not found in / home / admin / public_html / forum / hooks / resize_news_thumbnails_add.php on line 49.

 

I'm not trying to upload files with the extension 'Imagick'.

 

I've uploaded features many times, I don't know what I'm doing different now that is causing this error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×