Jump to content
Sign in to follow this  
asehastly

Map Mod problem - No Citylink & Resources

Recommended Posts

I'm currently having problem with my map that I've created. there's no problem when it comes to loading the map, the problem here is that citylinks & resources doesn't work... I've done everything I can but I keep having the smae problem.

 

here's my .lua

 

-- HParadise_Falls_01
-- by asehastly
-----------------------  MapMgr HParadise_Falls_01 ---------------------------------------------------------------------
------------------------------------------------------------------------------------------------------
MapMgr = MapMgr or {}
MapMgr.UIMMapList["HParadise_Falls_01"] = {
                ["Flags"] = {},

                Resources = {
                            OILS = 3,
                            WATR = 3,
                            AGRI = 3,
                            HLDY = 3,
                            },
                
                Editions = {},    
                
                Difficulty = 10,
                
                Surface = 25,
                
                TransportAvailability = 100,
                
                ["Active"] = true,
                ["Image"] = "HParadise_Falls_01.dds",
                ["Playable"] = true,
                
                                    }

MapMgr.UIMLayerList["HParadise_Falls_01"] = {

-- Layers GEM: Snow / Beach
-- NO ["GemSki_Snow"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_GemSki_Snow.png", 198 },
-- NO ["Gembeach_Beach"]    = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Gembeach_Beach.png", 194 },

-- City Links: Sea / Rail / Road / HighWay
    ["Sim_CityLinkInterCity_sea"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_CityLinkInterCity_sea.png", 206 },
    ["Sim_CityLinkInterCity_rail"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_CityLinkInterCity_rail.png", 210 },
    ["Sim_CityLinkInterCity_road"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_CityLinkInterCity_road.png", 218 },
    ["Sim_CityLinkInterCity_highway"]    = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_CityLinkInterCity_highway.png", 214 },
    ["Sim_CityLinkInterCity_waterway"]    = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_CityLinkInterCity_waterway.png", 210 },
    
-- Resources: Water / Oils / Agri / Environment / Fishing
    ["Sim_Water"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_Water.png", 222 },
    ["Sim_SeaSide"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_SeaSide.png", 255 },
    ["Sim_Oils"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_Oils.png", 230 },
    ["Sim_Agri"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_Agri.png", 225 },
    ["Sim_Environment"]    = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_Environment.png", 0.98 },
    ["Sim_Fishing"]        = { "Data/Gfx/Landscape/Layers/HParadise_Falls_01_Sim_Fishing.png", 225 },
    }
    
-- Optional, must be a pre-defined  slot --
-- If no slots are defined here, UIM will assign two on first load.
 

I've placed all resources and citylink on it's right place

here's a copy: http://j.mp/ZYGnXt

hope anyone of you can help!!

Cheers!


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×