Jump to content
Sign in to follow this  
Orb17

Is there a way to not auto-pause when I alt+tab out?

Recommended Posts

Sometimes I just want to let the time fly so I get more money. But alt+tabbing seems to pause the game. Is there a way to alt+tab and let the game time run?

Share this post


Link to post
Share on other sites

Sometimes I just want to let the time fly so I get more money. But alt+tabbing seems to pause the game. Is there a way to alt+tab and let the game time run?

 

Yes run the game in windowed mode. I prefer windowed borderless mode so it still looks like it is in full screen.

Share this post


Link to post
Share on other sites

I went to settings menu and only saw the check-box for full-screen mode. Unchecking it makes the game windowed by has border. How do you make it windowed border-less?

Share this post


Link to post
Share on other sites

I went to settings menu and only saw the check-box for full-screen mode. Unchecking it makes the game windowed by has border. How do you make it windowed border-less?

 

Looking for you now remember finding something online on how to do it in Simcity 5 you had to use a certain kind of program though. Just forgot what it was called and how. I used it before but mainly for other games without windowed borderless mode. I wish Simcity 5 had windowed borderless mode by default like Left 4 Dead 2 and Portal 2.

Ok I found it two ways to do it.

 

http://pcgamingwiki.com/wiki/SimCity_%282013%29#Borderless_fullscreen_windowed

Share this post


Link to post
Share on other sites

I actually just found a software from google too. Shiftwindow is the one I use now. The coordinate setting is x = -3, y = -25 in case any is interested (1920x1080). I tried WindowedBorderlessGaming as well but somehow the screen scales incorrectly.

 

Thanks anyway for the link.

Share this post


Link to post
Share on other sites

I actually just found a software from google too. Shiftwindow is the one I use now. The coordinate setting is x = -3, y = -25 in case any is interested (1920x1080). I tried WindowedBorderlessGaming as well but somehow the screen scales incorrectly.

 

Thanks anyway for the link.

 

Your welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×