Jump to content
Sign in to follow this  
Andres97

Adviser Messages messed up

5 posts in this topic Last Reply

Recommended Posts

Hey

 

recently i reinstalled simcity 4 and it installed as the uk version with left hand driving. I modified the language hexadecimal file so the cars would drive on the right hand side like it outlines in the modding section i believe. But now the adviser messages are messed up, they come out saying

 

"TEXT_NOT_IN_Langauge" and a whole bunch of them just pop up in a couple seconds. 

 

Could anybody please help me with this? It really has become a nuisance in the last couple of days.

Share this post


Link to post
Share on other sites

You may or may not find a folder called English (with an i) on your installation disks.  If you do copy it into your game residency at:

c:\program files\maxis\SimCity 4 Deluxe\  replacing the one named Englsh (no i).  This should fix your problem AFAIK.

Share this post


Link to post
Share on other sites
Andres97    1
  • Original Poster
  • You may or may not find a folder called English (with an i) on your installation disks.  If you do copy it into your game residency at:

    c:\program files\maxis\SimCity 4 Deluxe\  replacing the one named Englsh (no i).  This should fix your problem AFAIK.

     

    I looked but not english folder with an I was found.

    Share this post


    Link to post
    Share on other sites

    Since you have a left hand drive (UK) version of the game, you won't have an "English" folder on your CD. Instead, it will be named "UKEnglsh". Therefore, try replacing the language file from this folder. To do this:

     

    1.  Insert your SC4 Deluxe Edition Disk 1 (the red one).

     

    2.  Inside the disk, open the folder named UKEnglsh. Then copy the file inside (SimCityLocale.DAT) to the corresponding folder in your game's installation directory:

     

         "C:\Program Files (x86)\Maxis\SimCity 4 Deluxe\UKEnglsh"

     

    3.  Overwrite the existing file (replace).

     

    To change your game's driving side, here's an alternative method, which involves a small bit of registry editing. Before making any changes to the registry, it's always recommended to make a backup or create a system restore point, just in case.

    Share this post


    Link to post
    Share on other sites
    Andres97    1
  • Original Poster
  • Thank you all for your help and suggestions, but i tried renaming the folder from UKEnglsh to English and that totally worked. The Cars are driving on the right hand side and the adviser messages are working properly. But thanks for the help guys i'll remember this for the next time, which i hope there won't be a next time but we never know :)

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an Account  

    Sign up to join our friendly community. It's easy!  

    Register a New Account

    Sign In  

    Already have an account? Sign in here.

    Sign In Now

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×

    volume5_md.pngPlease help us reach our September Goal!

    Your contribution helps keep Simtropolis up and running!

    Please consider a donation today.

    We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

    By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

    Each donation goes to help us keep the site running free.

    Enjoy the site!

    OK - See STEX Collections