Jump to content
Sign in to follow this  
Goblins

New Rig, Old Game

2 posts in this topic

Recommended Posts

Hi folks,

 

I am having troubles installing SC4 on my machine. The machine is the latest and greatest of the iMac, so the card is 680MX (with latest driver). 32GB RAM, basically the maxed out machine minus SSD.

 

My problem is SC4 feels like I am stuck in glue. My old rig, a 2007 iMac, felt sluggish but not as bad as the current. Also when scrolling I get horrific tearing? Or whatever it is you call it, sort of like dragging a window box and it leaving a trail of boxes in its wake. The game does that.

 

The trail will disappear if I zoom out or in. Or sometimes it will disappear on its own after 5-10 seconds.

 

Not great.

 

I understand that the game is old and newer drivers may not run it, so I am just curious if I have extended all possible realm of running this goold olde game now.

 

I took a screenie of what my dragging woes are, but apparently the size is too big... I will see about putting it on an external photo placement site if suggestions warrant it.

 

Thanks,

 

Goblins.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×