Jump to content
Sign in to follow this  
monomass

dirty industry showing as $$ instead of $?

Recommended Posts

I use SC4 deluxe, have tons of plug-ins, and am not using the IH-fix. Why does this happen? Thanks.

 

Industrial Dirty doesn't always mean $. In fact, based on the building list in SC4, most of ID buildings are $$.

Share this post


Link to post
Share on other sites

Thanks Cefien, I really do appreciate your reply and info. I've been playing SC4D for almost a decade now, and just started playing with mods other than the NAM, and I swear this is the first I've ever seen ID show up as other than low wealth. According to that list, every Industrial lot is at least $$. I swear it's always been ID $, IM $$, and IH $$$. Thanks.

Share this post


Link to post
Share on other sites

Removed my plugins and checked again, and you're correct—all ID seem to be $$. I'm guessing this is because I did the Maxis updates recently, for the first time. That, or I'm going crazy :) Glad to know that it's not a bug. Again, many super thanks! So nice to see a SC4 community that's so strong after all these years, and after a very recent, disappointing new title.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×