Jump to content
Sign in to follow this  
iowndiscti

sc4 error problem

3 posts in this topic Last Reply

Recommended Posts

when ever i start the sc4terraformer i get this error.

"Traceback (most recent call last):

File "SC4Terraformer.py", line 4, in ?

File "zipextimporter.pyo", line 78, in load_module

File "SC4TerraformerApp.pyo", line 3, in ?

File "zipextimporter.pyo", line 91, in load_module

ImportError: MemoryLoadLibrary failed loading tools3D.pyd "

does anyone know what this means? how can i fix it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  

Register a New Account

Sign In  

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

volume5_md.pngURGENT! We need your help!

We urgently need your help to meet our September goal!

Please consider a donation today.

We need to continue to raise enough money each month to pay for expenses which includes hardware, bandwidth, software licenses, support licenses and other necessary 3rd party costs.

By way of a "Thank You" gift, we'd like to send you our STEX Collector's DVD. It's some of the best buildings, lots, maps and mods collected for you over the years. Check out the STEX Collections for more info.

Each donation goes to help us keep the site running free.

Enjoy the site!

OK - See STEX Collections