• Moose

1 Screenshot

About This File

Hi guys,

 

This mod changes the soil on your city edges to black. I was looking for something like this but couldn't find it, only this excellent mod;

 

http://community.simtropolis.com/files/file/24051-oxisol-soil-mod

 

and so I edited the images so they were plain black! Great for cross city tile stitching and mosaics!

 

-Note:

I did not do anything but change the colour of some .fsh files. All credit modding wise goes to Superhands.

 

-Installation:

 

Just download the .dat and copy/paste it into your plugins folder!





User Feedback

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an Account  

Sign up to join our friendly community. It's easy!  :thumb:


Register a New Account

Sign In  

Already have an account? Sign in here.


Sign In Now
  • Announcements

    • Dirktator

      06/20/2017

      This month we're hoping for a little bit of a boost this month or next, in addition to covering the regular bills, we'd love to be able to do some hardware upgrades. STEX Collector's Set gifts can now be sent to you via digital download as well as regular mail if you wish! Every donation dollar goes toward keeping Simtropolis online and humming along. Your contribution is so meaningful, every dollar counts! Hardware Upgrades We've received a recommendation to consider some hardware upgrades to our ageing server. As our website community software improves with more and more features, and as we bolt on additional features such as chat, the increased load to handle all these new toys is taking the server a bit to task. You may have noticed that we'd been forced to temporarily disable the chat as we worked out allocating resources for more optimal performance. Following this, we've applied a number of 'soft' changes such as caching options and experimented with server configurations (nginx as proxy, for example), so the hardware aspect is also an area we'd like to focus on. The last time we upgraded hardware was back in 2012, prior to the release of SC13. Your contribution means a lot! Your donation will go toward helping us to 1.) migrate to a newer server or 2.) at least get some ram/cpu/storage updates and any other infrastructure hardware or services. Donate and Get a Gift or Donate Any Amount Thanks so much! - Dirktator & The Admins
    • Dirktator

      06/22/2017

      In order to conserve resources, we've disabled the global chatbar at the bottom of the site. Instead, the Chat can be accessed by clicking the top navigation tab. It will launch a new window. If you're not seeing this behavior, try clearing your browser's cache.
  • STEX Featured

  • Similar Content

    • By ReshiramLover
      I am having an issue with SimCity 4 every time I open the game now. I get this weird graphics black or inverted colors or whatever you call this. It went black during a game and now stays that way every time I open SimCity 4.
      Does anybody know what the problem could be?
       
      Windows 7 64-bit on Dell Optiplex 780 with Intel Q45/Q43 Express Chipset graphics

    • By MissVanleider
      Hello.
      My question is quick and easy with a long buildup. Question bit is below in bold for any people expert enough to have a crack at answering with minimal information
       
      I have in the past used the below guide to edit the parameters of my terrain mod, which is fantastic as without this guide i would be lost!
      In the guide, @blunder states the below:
      "2.  MaxNormalYForCliff.  Max what for what?  This is the variable that controls whether or not the texture you see on each tile comes from your rock mod or your terrain mod.  The LOWER this variable is, the STEEPER your terrain must be before it is given rock texture instead of terrain texture.  This may sound counter-intuitive but it's because a 'normal' -like in the variable name- is a vector orthogonal to the tangent plane of a surface and... ok never mind i'll just tell you what you should do with this.
      If you use a 15m Diagonal Jagged Edges Mod (DJEM)and you are perfectly happy with that, you can set this to .77 and just walk away.  If you aren't familiar with a DJEM, it makes the terrain 'snap' to a nice line when making diagonal cliffs of a certain height; very useful for sunken highways and raised transit networks.  If you want to use a DJEM for 7.5m overpasses if and when the NAM team manages to fully implement that system then the value you want is .95.  Please note however that this comes with a huge trade-off where even the gentlest of slopes will become entirely rocky.  Not recommended unless you're building on a map that is flat as Holland.
      Also note that just using .77 (the 15m DJEM value) does not look the best on hilly and mountain areas.  It creates inconsistency in where the rocks appear and makes your terrain look weird; especially mountains.  So for mountain areas i like to use something between .60 and .65.  It really depends on the specific geology of your map."
      //quote
       
      I set my value to .77 which indeed works brilliantly for retaining walls / reducing the jagged edge effect but the rocks do tend to appear everywhere as mentioned and making my attempts at nature look totally horrid.
      If i change the value to .60 for my exisiting, developed tiles and then load the tiles, will this work or break my save? - I ask because i first edited the values first time before starting work in a region and after i break it, it will be too late
      Edit:
      Gave it a go. World appears to be still on its axis and cliffs look nicer. Mods, if you can kill this post, please do so.
    • By Bipin
      So I woke up today, hoping to make a parking garage for Skylines. I opened the game at noon or so and played a bit, before doing so. I had closed it after noon, and worked away at my parking garage mod for 3 or 4 hours. I come back to the game to load the model, I make my lot, close the game, do a few chores, and come back to the game within an hour. I load it up, and the game just freezes (Cities Skylines has stopped working, Windows is trying to find a solution to the problem, etc.).
      Naturally, I think my newly made parking garage is giving the game grief, so I remove all files associated with it. Nothing changes. I use the --noWorkshop and --disableMods lines, that seems to fix things. But of course, I want to play with mods. I fool around with the game a bit, and find it'll run just fine if assets are loaded, but no mods (I use just the --disableMods line at this point).
      ...And naturally, I yet again assume it must be just a mod causing me grief. I do a binary search of all my files, it goes well, I'm almost done, and I load the game. I have about 80% of my files back where they should be - just 20% left to sort through as I try and find the culprit mod. Currently at 3.5-ish of 4+ GB's of mods and assets. I open the game up to test everything, open a city, play for a few minutes, and all is fine. I close the game, try it again and then the dreaded "Cities Skylines has stopped working" message appears. Yet again, at the Paradox black screen.
      I do a second binary search of these mods and assets. Not sure why it worked once, and not the second time, but in any case, I continue. I make my way back up to 2.6GB's worth of working mods and assets, I do the same thing, play for a bit, and after a few trials, the game stops working.
      By the end of the night, I've gotten to 1.5 GB's of mods and assets that work. Yet, binary searches just don't work any more. Even with smaller chunks of mod and asset files put back in place for testing, the game still freezes at the Paradox screen, albeit with an even lesser amount of them now - less than half of the custom content files I typically run.
      This is EXTREMELY frustrating. If anyone can offer help I would greatly, greatly appreciate it!!! It seems all my efforts are futile, given that so many of my custom content files are apparently broken, and it seems to be a rising number too. I have no idea what's going on. The closest I've come before to experiencing this is when Ngon deleted a bunch of his workshop items and I had to re-install them from another source.
      Debug if it helps:
      https://gist.github.com/anonymous/9e63419fd97392a4603c7803be9cdaeb
      I typically run 800+ mods (4+GB). There are normally a few errors, due to the fact that I run some older mods like American Roads and Road Colour Changer. These never cause a problem, and I've had them for nearly half a year.
    • By Fujiwara Taiki
      Hi everyone,
      This has been bothering me for awhile since I usually zone industrial area at the edge, which means that to ensure the zone continuity in the adjacent city I'll have to zone industrial zone at the edge too or else it would look very unrealistic (yes I know it sounds a bit OCD) So what do you usually zone at the border of your city?
      Thanks for your answers!
    • By adlersson
      Hi everyone,
       
      I'm facing a quite annoying problem, which I have just encountered and it is sort of unreasonable. Usually I build massive commercial zones to provide jobs and don't add any industrial zones. Once, I tried to mix these two but after a while, the building types mentioned in the title became black due to low desirability. This only occurs, when the industry appears. Is it a bug or is there any way to avoid this?
  • Newest STEX Uploads

  • Recent STEX Reviews

  • Recent STEX Comments